Connectivity issues

Incident Report for CEX.IO Prime

Resolved

This incident has been resolved.
Posted Feb 20, 2023 - 21:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2023 - 21:27 UTC

Investigating

We are currently investigating this issue.
Posted Feb 20, 2023 - 20:15 UTC
This incident affected: API (WebSocket, REST, FIX 4.4) and CEX.IO Prime Liquidity - Website (Website availability).