Market orders that are created via the Web Terminal with the Max Slippage setting applied will from now on be executed according to the IOC model
Posted Mar 16, 2023 - 12:02 UTC
Investigating
From Wednesday, March 15, 2023, this the Max Slippage feature is implemented on the CEX.IO Prime Liquidity Web Terminal. Using the Max Slippage setting, the Client can set the maximum allowable percentage of deviation from the price at the time of order confirmation so it can protect the market order from unwanted execution price in cases of unstable or sharp market fluctuations. Important: Market orders that are created via the Web Terminal with the Max Slippage setting applied will from now on be executed according to the IOC model. Check our Announcement via the following link https://support.prime.cex.io/en/articles/7067317-announcement-market-orders-with-max-slippage-option! for details.
Posted Mar 15, 2023 - 10:08 UTC
This incident affected: CEX.IO Prime Liquidity - Website (Trading).