Login and withdrawals unavailable

Incident Report for CEX.IO Prime

Resolved

This incident has been resolved. System is fully operational.
Posted Apr 15, 2023 - 16:25 UTC

Monitoring

The fix has been implemented and system is now operational. We're monitoring the results.
Posted Apr 15, 2023 - 15:17 UTC

Update

Our team is actively working on resolving the issue, and we assure you that all funds are safe and secure.
We understand the importance of our service to our Clients, and we are doing everything we can to resolve the issue as soon as possible. We appreciate your patience and understanding during this time.
Posted Apr 15, 2023 - 12:24 UTC

Update

The problem has been identified, we continue to investigate the issue. No ETA yet.
Will keep you updated.
Posted Apr 15, 2023 - 09:20 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 15, 2023 - 03:19 UTC

Investigating

We are currently investigating this issue.
Posted Apr 15, 2023 - 03:06 UTC
This incident affected: CEX.IO Prime Liquidity - Website (Login, Withdrawals).