Connectivity issues

Incident Report for CEX.IO Prime

Resolved

This incident has been resolved.
Posted Feb 23, 2023 - 18:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2023 - 16:09 UTC

Investigating

We are currently investigating this issue.
Posted Feb 23, 2023 - 15:04 UTC
This incident affected: API (WebSocket, REST, FIX 4.4), CEX.IO Prime Liquidity - Website (Website availability, Trading, Market Data, TradingView, Account Info, Deposits, Withdrawals, Internal Transfers, Order History, Account Status, Finance History, Reports, Api Key Management, User Management, Account Activities), and Liquidity Pool.